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Installing and Using Eudora 5.1 for Windows 

Eudora 5.1 is a software program used to receive, store, and send electronic mail.  This document 
contains instructions for obtaining and using Eudora on a PC at Haverford running Windows 95, 
98 or ME.  For Macintosh instructions, refer to the document Installing and Using Eudora 5.1 
on a Macintosh. 

Eudora is the main email program supported by Academic Computing. It is recommended for 
use on a primary computer, such as your office or dorm computer.  

NOTE: ACC also supports a web mail program called Emumail, available at 
http://webmail.haverford.edu. Emumail is useful in public labs and while away from 
Haverford. Because Emumail and Eudora interact in a very specific way, Emumail users are 
encouraged to read the web-based documentation found at webmail.haverford.edu to avoid 
misplacing email between mail systems. 

Installing Eudora 5.1  

You must be connected to the Haverford College network to install Eudora.  If you connect via 
modem, contact ACC to obtain a CD with the installer program, then run this program and begin 
at Step 4. 

1. Open the Control Panel from the Start menu under Settings.  Open Add/Remove 
Programs. 

2. A window titled Add/Remove Programs Properties should appear, showing a Network 
Install tab.  If this tab does not appear, refer to the document Connecting Your Windows 
95/98/ME PC to Haverford's Campus Network. 

3. Highlight the selection Eudora Light 5.1 and click the button marked Install… 

4. Follow the onscreen instructions.  Clicking Yes or Next will take you to the next step in 
the installation process.  Click Finish to complete the installation of Eudora. 

Starting Eudora 

Start the program by double-clicking on the Eudora icon on your desktop. You may be asked 
whether you want Eudora to be your default email program. You should make sure to put a 

check in the “Don’t ask me anymore” box and then click . 

The first time the program starts, a Welcome to Eudora window appears. Click OK.  A New 
Account Wizard window will open.  A series of screens request details about how to collect and 
send your email. Click Next as you proceed through each section and answer the questions using 
the following information: 
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Note:  Insert your Eudora username in place of “juser” wherever shown. 

Your Name: Joe User 

Email address: juser@haverford.edu 

Login Name: juser 

Incoming Server: pop.haverford.edu 

Outgoing server: smtp.haverford.edu 

 

When you are done, click  . You can now begin using Eudora.  

Eudora Modes 

Eudora offers three different options for use: light mode, sponsored mode, and paid mode.  By 
default, Eudora starts in the sponsored mode.  The sponsored mode offers a number of popular 
features, including spell checking, in exchange for placing an advertising window on your 
computer screen. These same features are available in the paid mode, without ads. The light 
mode has fewer features, but no advertisements and no fee. 

It is easy to switch between the light, sponsored, and paid modes. Open the Help menu and 
select Payment and Registration. Then choose the mode that meets your needs. ACC 
recommends the light mode, especially for new Eudora users. 

Configuring Eudora 

Eudora should be configured properly if you followed the steps in the Starting Eudora section 
above. However, you can confirm or adjust your settings at any time by following these 
instructions. 

1. From the Tools menu select Options.  Click on Getting Started on the left side of the 
window. 

2. Fill in the fields so that your settings exactly match those shown below, substituting your 
full name for Joe Username and your Eudora account name for juser. 
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3. Click on the Checking Mail icon. You can specify how frequently Eudora checks for 
new messages when the program is running under Check for mail every ___ minutes. 
Check mail at most once every 15 minutes. 

4. The Checking Mail section also has the option to leave mail on server. ACC 
recommends that you do not check the Leave on server option.  
 
By default, email messages are deleted from our mail server as soon you download them 
into Eudora. Normally, this is good; it speeds up getting your email and clears off ACC’s 
mail server. However, if you read email on multiple computers, you may find it useful to 
leave mail on the server, so you can download the same message on multiple systems.  If 
you do need to leave mail on the server, please restrict it to at most five days. 

5. Adjust other settings as desired. Eudora is already configured to function properly. 

Testing your configuration 

Verify that Eudora is working properly by sending yourself a test message. 

1. From the Message menu select New message.   

2. You should get a window for your mail.  Enter your Eudora username in the To: field 
and then click Send. 

3. To receive your new message, along with any other messages which have been sent to 
you, select Check Mail from the File menu.  You will be prompted for your email 
password. 
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4. If you see your test message, Eudora is configured properly.  If you received an error 
message, double-check your settings and try again.  If you require assistance, contact 
your liaison at Academic Computing or your Residential Computing Consultant. 

Changing your Password 

You can change your Eudora password at any time. This will change the password for Eudora 
and for other Haverford services that use this password. 

It is good practice to change your password a couple of times a year. Good passwords cannot be 
easily guessed - they contain at least 8 characters and should include both numbers and letters.  
They should not be dictionary words or identifying names.  Remember, your password is case-
sensitive, so take note whether you use lower or upper case letters. 

To change your password: 

1. Open the Eudora program and go to the Special menu and choose Change Password.   

2. You will be asked to enter your password.  Type in your old password in the Password 
box, then click the OK button.  (Note: When you type your password, bullets will appear 
rather than characters.  This makes it hard for someone looking over your shoulder to 
learn your password.)  

3. When prompted, enter a new password in the Password field, and click the OK button. 

4. You are asked to verify your password. Again, enter the new password into the 
Password field and click OK. 

The Toolbar 

 

The Toolbar offers a simplified way to bypass the dropdown menus and accomplish tasks with 
the click of a button.  You can discover the function of a button by positioning your mouse 
cursor over the button and reading the description that appears. 

Reading Mail 

You can have Eudora check for new mail on a regular basis by setting the frequency in the 
Options menu (from Checking Mail).  With this option enabled, Eudora automatically checks 
for new mail messages when opened. 

To check mail manually, select Check Mail from the File menu, or click the check mail button 
on the tool bar.  Eudora will ask for your password the first time it checks mail, and download 
any new mail which you might have.   

New messages are displayed in the Eudora In folder: 
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Each message is listed with information about the sender, the date/time the message was sent, 
and the subject of the message.  In addition, some messages will have a character at the 
beginning of the line to show its status:  a bullet ( ) indicates that the message is new or unread; 
a forward arrow ( ) means that you have forwarded the message, and a backward arrow ( ) 
indicates that you have sent a reply to the message.  If there is no character, it means you have 
read the message but not replied or forwarded it.  The other columns denote the message 
priority (labeled importance) and whether or not the message was sent with an attachment 
(attached file).  By clicking on the column headings in the mailbox window, you can sort the 
mail list according to that column’s criteria (for example, by date or by sender).   

To read a message, double-click on it.  A window with the message will pop up.  While in this 
message window, you can use the commands in the Message menu to reply to the message, 
forward it to others, delete it, etc.  

Sending Mail 

To send a message, choose New Message from the Message menu, or click on the appropriate 
button on the Toolbar.  Fill in each field as described below.  You can press the <tab> key to go 
to the next field, or click the mouse cursor in the proper location: 

To: Enter the address(es) of the person(s) to whom you are sending the message.  To 
send to more than one person, separate the addresses by commas. You can also 
use your Address Book (page 7) or Directory Services (Finding Haverford 
Usernames, page 7) to select the addresses you want. 

From: This field is automatically filled in with the email address and real name you 
specified in the Settings configurations. 

Subject: Enter the subject of your message here. 
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Cc: Optional.  List addresses of people to receive “carbon copies” of your message.  
Rules for addresses are the same as for the To: line. 

Bcc: Optional.  “Blind carbon copy.” You can use this field to send a copy of your 
message to other people without the other recipients seeing that copies were sent.  
Rules for addresses are the same as for the To: line. 

Now type your message in the text area.  You can edit your message by using the mouse and the 
arrow keys, just as in other programs. 

Keeping a copy of messages you send 

You can send a carbon copy (cc) of email to yourself.  After you fill in the To: line of your new 
message, fill in the Cc: line of your message with your username.  To automatically keep a copy 
of all of the messages that you send out, go to the Tools menu and select Options.  From the 
Sending Mail icon check the Keep copies box.  The sent mail will be stored in the Out box. 

Replying to Messages 

To reply to an email message, choose Reply from the Message menu, or click the appropriate 
button from the Toolbar.  A new message window will appear. 

Eudora automatically inserts the address of the person to whom you are replying in the To: field.  
It also adds the subject, with a “Re:” in front, to indicate that you’re replying.  (You can edit both 
of these.)   

All of the text from the original message will be copied to the body of the message and treated as 
quoted text.  Quoted text is marked with a vertical line to left of the message text.  If you 
highlight a portion of the text in the original message and then click Reply, only the highlighted 
portion will be copied to the body of your reply.  

You may type in your reply at either the beginning or the end of the quoted text.  Sometimes it is 
useful to split up the quoted material and respond to the message point by point.  It is a good 
practice to delete quoted parts of the message not directly relating to your reply, especially in a 
long message.   

Forwarding Messages 

To forward an email message to someone, choose Forward from the Message menu, or click the 
appropriate icon from the Toolbar.  Forward allows you to resend an entire email message to a 
third party.  When you forward a file that has an attachment, it will resend the attachment with 
the forwarded mail. 

Attaching Files to Your Mail 

To send files along with your text message, you can attach a file to your email message a number 
of ways: you can choose Attach File from the Message menu; you can select the appropriate 
button on the Toolbar and find the document in the search window; or you can drag the file or 
files and drop them onto the message window.   
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When attached, the document name appears in the Attached: line of the outgoing message. 

Reading Attachments 

To read an attachment you have received, double-click the file icon in the window of the mail 
message, or find the document in your Attach folder.  

By default, Eudora automatically saves all your email attachments in the Attach folder.  When 
you delete a message, it does not delete the attachment.  To delete the attachment, you must 
delete the document directly from your Attach folder. 

You can change your attachment settings (for example to have attachments deleted when their 
accompanying messages are deleted) by opening the Eudora Options from the Tools menu, and 
selecting Attachments. 

Printing 

To print a mail message, go to the File menu and select it Print, or click the printer icon on the 
toolbar.  The printout will include your name and the name of the person who sent the message. 

Address Book 

Eudora allows you to create nicknames, which replace frequently used email addresses or lists of 
addresses with shorter names. 

To use nicknames, choose the Address Book command from the Tools menu.  To create a 
nickname, click the New button.  In the pop-up window, next to the nickname spot, enter the 
nickname you wish to use to reference the address(es).  (i.e. Mom, Jonathon, engl304, 
neighborhood watch).   

In the large space under This nickname will expand to the following addresses: enter the 
email address(es) for the nickname. If you have multiple addresses for a nickname, separate them 
with commas or put them on separate line. For an address to be valid, you need only enter the 
nickname and email addresses. However, you can add additional information in the spaces 
provided. 

To use a nickname, select a name from the list and click the To:, Cc:, or Bcc: button.  Eudora 
will open a new outgoing message with that nickname inserted into the appropriate field.  You 
can also type a nickname into the To:, Cc:, or Bcc: field without opening the Address Book.  
Eudora will recognize the nickname and send the message to the email address you specified in 
the Address Book.   

Finding Haverford Usernames 

You can look up the username of any user at Haverford College with Eudora’s Directory 
Services.  Go to the Tools menu and choose Directory Services.   

The first time you use Haverford’s directory service your must configure Eudora to find it: 
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1. Click the button New Database… 

2. Within the Modify Database Window, enter the following fields: 
Enter Haverford College under Server Name 
Enter ph.haverford.edu next to Host name 
Click OK 

3. Check the box next to Haverford College in the Databases window (in the lower right 
hand corner of the screen). 

You may now enter a search request next to Query and click the Start button.  Eudora will 
return a user’s name and email address.  You can enter the person’s last name or first name.  In 
addition, you can enter part of a name using a * character if you are not sure about the spelling of 
a name; for example, bar* would return Barger, Barbara, and Barr. 

You can also find users on the Web, via the online Haverford directory, linked from the 
Haverford College homepage. 

Security Considerations 

Remember that Eudora stores your mail on the hard drive of your computer; anyone who has 
physical access to your computer will also be able to read your mail. 

Troubleshooting 

Error Message: Error Involving Domain Name System. 

Solution: Your Internet connection may not be working properly.  Check if you can browse the 
network via Windows Explorer.  If you cannot, then your network connection is not working.  
Check that your Ethernet cable is connected properly and your Network Configuration on the 
computer is set properly.  Verify that other networked programs are working (such as a web 
browser) and that your Eudora settings are configured correctly.  Check the troubleshooting 
section of your network connection guide. 

Error Message: I said: PASS... and then the POP server said –ERR Password 

Solution:  You may have mistyped your password.  Try checking mail again and re-entering your 
password from the keyboard.  Verify that the CAPS-LOCK key is off.  Sometimes restarting the 
computer will help here as well. 

Error Message: 503 need RCPT (Recipient) 

Solution:  Check your address book to make sure that the nickname you are sending to is not 
blank. 

If you are still having trouble, or need additional assistance in configuring or using Eudora, 
contact your liaison in Academic Computing or your Residential Computing Consultant. 
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Advanced Features 

The following advanced features are also available in Eudora.  The Help menu is an excellent 
source of information about these features. 

• Paid and Sponsored Modes 
• Filtering messages 
• Using Signature Files 
• Using mailboxes to organize 

messages 

• Using Eudora on multiple computers 
• Multiple users on one computer 
• Search features 
• Queuing mail to be sent later 

 


